ABE site internet
ABE sur FaceBook
Twitter
Info. légale

Sont désormais interdits les outils donnant précisément les emplacements des radars en les assimilant aux détecteurs de radars, l'utilisation de tels outils est passible d'une amende de 1500 euros et du retrait de 6 points !

Depuis la version 0.9.76, ABE respecte cette règlementation.

Il revient cependant à chaque utilisateur de vérifier sa version et d'assumer les conséquences de l'utilisation d'une version antérieure.

Autre nouveauté : l'usage du téléphone en main est désormais passible d'une amende de classe 4 soit 135 euros et 3 points (au lieu de 35 euros et 2 points).

Derniers sujets
» ---> /!\ DEMENAGEMENT DU FORUM ABonEntendeur /!\ <---
par eniris Lun 5 Nov - 9:09

» Salut du 31
par Boult Ven 2 Nov - 10:01

» nouvelle version windows phone
par Sensei Sam 27 Oct - 18:58

» Nouveau cigare Arles > Marseille VR113
par No13 Sam 20 Oct - 3:46

» Nouveau du 31
par jean-marc Jeu 18 Oct - 18:21

» Un nouvel utilisateur du 38
par jean-marc Mer 3 Oct - 18:34

» des stations essence comme s'il en pleuvait !
par jean-marc Mer 26 Sep - 18:49

» zone à risque sur A7 vers le KM 181 sens Nord Sud
par jean-marc Lun 10 Sep - 6:23

» soucis avec Abe position portrait & paysage
par Ano24 Sam 8 Sep - 21:56

» double zone a risque
par Invité Lun 27 Aoû - 7:41

» Les boutons de validation et d'infirmation sont trop petits ?
par Invité Dim 26 Aoû - 5:17

» presentation
par Boult Sam 25 Aoû - 1:49

Flux RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Version 0.9.23

Aller en bas

Re: Version 0.9.23

Message par exocet le Mer 3 Fév - 5:27

Salut, un petit renseignement.

Lorsque mon logiciel travaille en tache de fond, il ne me notifie pas les POI. Normal ou pas ?
C'est possible d'activer cette fonction ?

Bon courage Wink
avatar
exocet

Messages : 27
Date d'inscription : 16/12/2009
Localisation : Région Parisienne

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par portenawak le Mer 3 Fév - 7:54

mise à jour faite. Je testerais demain normalement

portenawak

Messages : 84
Date d'inscription : 03/01/2010
Localisation : 28

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par exocet le Jeu 4 Fév - 4:50

Bon, petit retour concernant cette version.

J'ai rencontrer un soucis avec le mode permanent. En effet , lorsque celui ci est activé, mon téléphone me prévient correctement à l'approche d'un radar lorsque l'application est en fenêtre "active" mais des que je suis prévenu, mon écran se met en mode veille... Pas très pratique d'avoir a le relancer à chaque radar, surtout en région parisienne.
Le mode Permanent en fenêtre "inactive" ne me prévient tout simplement pas à l'approche d'un POI quel qu'il soit.

Voila pour 0.23

Sinon, si je dis pas de bêtises, il me semble qu'au début de ABE, le log Twitter sortait en "Pop-Up" sur le téléphone (reprenez moi si je me trompe, il se peut que j'ai rêver), alors que depuis un moment, l'appui sur "log" ouvre une page du navigateur internet pour nous renvoyer vers m.twitter en gros.
C'est normal ou pas ?

Voila pour ma participation, si j'ai d'autres remarques vous en serez informés Wink

Bonne continuation dans la programmation.

(Et félicitations à Blossom pour son N5, tu serais chauffeur PL que ça m'étonnerai pas)
avatar
exocet

Messages : 27
Date d'inscription : 16/12/2009
Localisation : Région Parisienne

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par jean-marc le Ven 5 Fév - 3:08

exocet a écrit:[...]avec le mode permanent. En effet , lorsque celui ci est activé, mon téléphone me prévient correctement à l'approche d'un radar lorsque l'application est en fenêtre "active" mais des que je suis prévenu, mon écran se met en mode veille...
Mêmes constatations... Ayant réglé l'alerte à 400 mètres, je précise que le basculement en mode veille s'effectue à environ 1000 mètres du radar.
avatar
jean-marc

Messages : 790
Date d'inscription : 28/01/2010

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par Blossom le Ven 5 Fév - 5:18

1. J'ai le même problème que toi Exocet et ceci depuis le début. Par expérience, je pense que cela proviendrait peut être des marques de smartphones, leur sensibilité et la manière dont nous les manipulons. Exemple : je ne possède pas de support auto pour mon HTC Magic. Il est posé dans une niche du tableau de bord en position "portrait" et presque à plat (j'utilise rarement le mode "paysage"). Parfois, avec les secousses, il a tendance à se mettre complètement en veille même si la fenêtre est active en mode permanent. Et cela aussi bien en cas d'alerte ou pas. En revanche, si je le tiens en main, bien à la verticale, ça bouge pas. A voir avec ceux qui possèdent un support auto, si le phénomène se produit aussi avec ou sans secousses.
Il m'arrive aussi qu'en mode veille (fenêtre inactive), ABE ne m'alerte pas d'un POI. Je ne sais pas à quoi cela est dû. Comme il m'arrive qu'en communication téléphonique, il m'alerte ou pas, ou bien qu'il me la coupe carrément.
J'ai remarqué aussi que le wifi ne fonctionnait quasiment plus depuis. Mais je ne peux pas encore prouver qu'ABE y soit pour quelque chose. A vérifier donc.

2. Tu as raison pour le twitter. Didier a changé depuis la version 0.9.22 il me semble. Donc c'est normal, je confirme.

(Merci pour tes félicitations mais non, je ne suis pas chauffeur PL, ni livreur de pizzas, ni représentant de commerce, ni rien qui ressemble à un métier de la route. Désolé de te décevoir ! )

@Jean-Marc : je suis pas sûr de bien comprendre ta remarque. Tu dis que ton téléphone se met en veille 1000m avant le radar. C'est ce que je comprends dans ta phrase. T'es sûr que c'est pas l'inverse ? Plutôt que ton téléphone sort de sa veille à 1000m au lieu de 400m ?

_________________
Google Nexus S - 2.3.6
avatar
Blossom
Admin

Messages : 132
Date d'inscription : 13/12/2009
Localisation : 49

http://www.abonentendeur.com/index.html

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par gtony le Ven 5 Fév - 5:45

J'ai rencontre le même pb et j'utilise un support voiture, et ABE n'est pas en mode permanent.
Pour ce qui concerne les secousses j ai jamais fais attention si cela pouvais être la cause.
Ce pb est arrivé que très rarement, donc je n'est jamais pense que c'était un bug ? d'ABE mais plutôt un Bug de mon HTC Magic vu qu'il est connecte a un allume cigare.

gtony

Messages : 32
Date d'inscription : 26/01/2010
Localisation : 35

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par portenawak le Ven 5 Fév - 5:48

apres 2 jours de test, j'ai trouvé peu d'évolution.

Toujours le plantage du processus.android du téléphone qques minutes apres avoir lancé ABE. J'ai l'impression que cela arrive quand :

je lance le GPS
je lance ABE
je met le téléphone en veille puis je vais à ma voiture
je sort le téléphone de la veille.
je passe sur ABE

toujours le pb d'alerte automatique dès que l'on touche l'écran. Par contre je crois avoir trouvé une parade : il faut faire un glisser sur l'écran. Les touches + et - apparaissent et pas d'entrée dans le mode signalisation automatique Smile

portenawak

Messages : 84
Date d'inscription : 03/01/2010
Localisation : 28

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par Blossom le Ven 5 Fév - 7:04

Ben pourquoi tu lances le gps avant ABE puisque qu'ABE s'en charge ?
En général, le processus android plante quand une tache n'est pas terminée et que tu en forces une autre. Il faut aussi laisser un peu de temps à ton téléphone pour sortir de sa veille avant de repasser sur ABE. Attends bien que toutes tes icones soient présentes.

_________________
Google Nexus S - 2.3.6
avatar
Blossom
Admin

Messages : 132
Date d'inscription : 13/12/2009
Localisation : 49

http://www.abonentendeur.com/index.html

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par portenawak le Ven 5 Fév - 7:13

Toutes les icônes sont ok quand je repasse sur ABE

portenawak

Messages : 84
Date d'inscription : 03/01/2010
Localisation : 28

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par louelo44 le Ven 5 Fév - 9:22

Blossom a écrit:Ben pourquoi tu lances le gps avant ABE puisque qu'ABE s'en charge ?

Ah bon? Quel est le modèle de téléphone que tu utilises déjà? Parce que sur mon Hero, si le GPS n'est pas actif, ben même en lançant ABE... le GPS est toujours inactif :/
avatar
louelo44

Messages : 65
Date d'inscription : 13/12/2009
Localisation : 44

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par Blossom le Ven 5 Fév - 19:53

Mouahahahahahahah !!!!! hummm....bon, la marque se trouve dans ma signature et c'est vraiment magic car il peut me téléporter.
Sinon, j'ai dit une demi-bêtise. Mon gps est toujours actif c'est pour ça que j'avais l'impression qu'ABE l'activait. Mais quand même, il l'active même si le gps est coché dans mes paramètres. Activer n'est peut être pas le bon terme, disons qu'il le sort de sa létargie de métaphysique parabolique. Désolé pour le dérangement.

_________________
Google Nexus S - 2.3.6
avatar
Blossom
Admin

Messages : 132
Date d'inscription : 13/12/2009
Localisation : 49

http://www.abonentendeur.com/index.html

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par jean-marc le Ven 5 Fév - 21:13

Blossom a écrit:
@Jean-Marc : je suis pas sûr de bien comprendre ta remarque. Tu dis que ton téléphone se met en veille 1000m avant le radar. C'est ce que je comprends dans ta phrase. T'es sûr que c'est pas l'inverse ? Plutôt que ton téléphone sort de sa veille à 1000m au lieu de 400m ?
Tout à fait, le téléphone en affichage permanent se met (souvent) en veille 1000 mètres avant le radar... Mais je vais tout à l'heure tenter l'expérience suivante: 1 - mettre ABE en mode permanent, 2 - mettre le téléphone en mode veille, 3 - voir si le téléphone sort du mode veille à l'approche d'un radar.
A mon avis, je pense que c'est simplement un mode bascule.
PS : zut, je ne verrais peut être pas s'il y a un radar mobile... Si j'ai un PV, j'espère que vous me donnerez une médaille ! :-)
résultat du test : l'écran reste en veille mais émet l'alerte sonore à l'approche d'un point chaud


Dernière édition par jean-marc le Sam 6 Fév - 23:26, édité 1 fois
avatar
jean-marc

Messages : 790
Date d'inscription : 28/01/2010

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par dgirard le Sam 6 Fév - 12:04

En fait, mon principal probleme est que je n'utilise pas le mode permanent, j'ai donc du mal a constater votre bug....

dgirard
Admin

Messages : 77
Date d'inscription : 13/12/2009

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par dgirard le Sam 6 Fév - 12:04

Sinon, je pense que je vais virer le changement de comportement de l'ecran en fonction de la vitesse.
Au final, je ne trouve pas ca tres pratique...
Didier

dgirard
Admin

Messages : 77
Date d'inscription : 13/12/2009

Revenir en haut Aller en bas

Re: Version 0.9.23

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum